Commit 162dd5f9 authored by Laurent Bachelier's avatar Laurent Bachelier

Add python-dateutil to the requirements

parent 20335c48
......@@ -38,6 +38,7 @@ Dependencies
* python-mako
* python-imaging
* python-pyrss2gen
* python-dateutil
Those dependencies will be either checked or installed automatically unless you chose the "No installation" method.
......
......@@ -6,7 +6,7 @@ from sys import version_info
assert version_info >= (2, 6)
DATA_DIR = 'share/ass2m'
REQUIREMENTS = ['PIL', 'mako', 'webob', 'paste', 'PyRSS2Gen']
REQUIREMENTS = ['PIL', 'mako', 'webob', 'paste', 'PyRSS2Gen', 'python-dateutil']
if version_info < (2, 7):
REQUIREMENTS.append('argparse')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment