Commit 33a1be6b authored by Romain Bignon's avatar Romain Bignon Committed by Romain Bignon

display an error message when libpurple is not found

parent b86ada81
......@@ -18,6 +18,10 @@ endif (DEBUG)
PKG_CHECK_MODULES(PURPLE REQUIRED purple>=2.5)
IF(NOT PURPLE_FOUND)
MESSAGE(FATAL_ERROR "Please install the purple library (version >=2.5).")
ENDIF(NOT PURPLE_FOUND)
OPTION(ENABLE_MINBIF "Enable minbif compilation" ON)
IF(ENABLE_MINBIF)
PKG_CHECK_MODULES(GTHREAD REQUIRED gthread-2.0)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment